Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com
Resolved
The rollback is complete, and our latency readings are back to nominal levels.
Monitoring
The rollback of the legacy storage cluster is mostly complete, and request latencies have largely normalized.
Investigating
We are experiencing a performance degradation in one of our legacy storage clusters after a recent version update. This could lead to timeouts when querying trace information. Work is underway to revert the update. Ingestion of trace data is not impacted.