Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com
Monitoring
A fix has been successfully deployed and bulk exports are succeeding again. The team continue to monitor for any further issues.
Investigating
We're currently investigating an issue causing a number of bulk exports to become stuck.