Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com
Resolved
The issue is now fully resolved. All services are restored and fully operational.
Identified
We identified a database modification that came through our regular release pipeline and caused backend contention, resulting in overall slowness in our API and WebUI.
Investigating
We are investigating an increase in backend latency in the LangSmith service.