Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com
Resolved
The fix has been properly released. Thank you for your patience and sorry for the inconvenience.
Monitoring
We have deployed a fix and are continuing to monitor the situation closely. Trace ingestion was not impacted. We apologize for the inconvenience.
Identified
We have identified the root cause and are working on a fix.
Investigating
We're currently investigating an incident affecting trace visualization in the LangSmith UI. Traces may not render correctly or may fail to load.