Increased trace latency with LangSmith
Resolved·Degraded performance

All LangSmith services are operational after the us-central1 region service impact was addressed by Google Cloud Platform.

Wed, Aug 6, 2025, 05:27 AM
(3 weeks ago)
·
Affected components
LangSmith Application
LangSmith API
Updates

Resolved

All LangSmith services are operational after the us-central1 region service impact was addressed by Google Cloud Platform.

Wed, Aug 6, 2025, 05:27 AM

Monitoring

LangSmith API and Application endpoint latency issues were affected by an issue with Google Cloud Platform infrastructure in the us-central1 region. The GCP issue appears to be resolved and response times are back to normal. We will continue to monitoring our services to ensure normalcy.

Wed, Aug 6, 2025, 04:32 AM(55 minutes earlier)

Identified

We have identified an issue with our cloud service provider and are monitoring remediation. Will post further updates as we get them.

Wed, Aug 6, 2025, 03:35 AM(57 minutes earlier)

Investigating

We are investigating a potential issue with our cloud provider related to GCS.

Wed, Aug 6, 2025, 03:20 AM(14 minutes earlier)

Investigating

We are noticing increased latency for multiple endpoints serving trace information and metrics with LangSmith. Run ingestion is not impacted currently.

Wed, Aug 6, 2025, 02:57 AM(23 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com